Back to overview
Resolved
Security Enhancements
Jul 13, 2026 at 11:35am UTC
Affected services
Website
API service
Resolved
Jul 13, 2026 at 11:35am UTC
We've rolled out improvements to API and website security, along with several new features. No downtime is expected as a result of these changes.
Affected services